Aparentemente, los móviles con Android 2.1 y anteriores versiones podrían ser vulnerables ante una amenaza.

Seguridad Navegador Android

Se trata de un producto lanzado por un investigador de seguridad que revela la vulnerabilidad del SO a través de la web.

Un investigador de seguridad ha lanzado un código que podría ser utilizado para atacar algunas versiones de Android a través de Internet. M.J. Keith de Alert Logic es quien ha presentado el código que se activa a través del WebKit que tiene el navegador de Android.

Al parecer, 2 de cada 3 terminales con Android 2.1 o inferior es vulnerable al ataque de este código según lo manifestado por Keith, quien también se adelantó a declarar que encontró bugs también en Android 2.2.

El error está en el navegador, en el sistema de parcheo que posee y Google declaró conocer esta vulnerabilidad y que fue superada en la versión 2.2. Ahora bien, ¿qué es lo que puede fallar con estos bugs? ¿Cuál es en concreto el fallo de seguridad? A través de este código, el intruso no puede acceder a la gran mayoría de las funciones del teléfono debido a que están separadas en el SO Android; pero lo que sí puede hacer es “ver las cookies”, las imágenes, en fin, todo lo que tenga que ver con el historial de navegación del móvil.